當我安裝步驟執行到

npm install

會跳出很多錯誤訊息

這才發現 Reveal.js 要用 python >= 2.5 and < 3.0.0
而我預設的 python 是 python3.5
所以只要像下面的指令把 python 指到 python2 就可以了

npm install --python=python2.7

--python= 後面是 python2 的執行擋,需要根據自己的設定做調整

Reference

Share on: TwitterFacebookEmail

Comments

Do you like this article? What do your tink about it? Leave you comment below

comments powered by Disqus

Published

Read Time

1 min

Category

Tech

Tags

Keep In Touch